Bu ay içerisinde SAP tarafından aşağıdaki Note yayınlandı.

“2237937 – Virtual Machines hanging with VMware ESXi 5.5 Update 3 and 6.0”

VMware artık her data center’da kullanılıyor ve testlerinin kapsamını genişletmeli. VMware vSphere ESXi 5.5 U3x ve 6.0 versiyonlarında yapılan bir değişiklik SAP çalıştıran sanal makinelerin bir kısmında ciddi sorun yaşanmasına, makinenin kilitlenmesine, durmasına kısacası hizmet verememesine neden oluyor.

Çözüm ise ya downgrade edeceksiniz, ya da VMware ‘e case açıp, analiz ve sonrasında patch talep edeceksiniz.

En iyisi bu versiyonlardan sorun düzelene kadar uzak durun ve kulağınız VMware’den gelecek “Patch yayınlandı” haberin de olsun. SAP kullanan her şirket için en kritik uygulama olduğu için bence en güzel method bu. Yoksa ciddi şekilde başınız ağrıyabilir.

Kaynak : http://scn.sap.com/docs/DOC-27321